aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a0f9d05..ba8f72a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -39,6 +39,14 @@ vala_init(indicator-sound-service
)
vala_add(indicator-sound-service
+ notification.vala
+)
+vala_add(indicator-sound-service
+ warn-notification.vala
+ DEPENDS
+ notification
+)
+vala_add(indicator-sound-service
service.vala
DEPENDS
sound-menu
@@ -83,6 +91,8 @@ vala_add(indicator-sound-service
options
volume-control-pulse
volume-control
+ warn-notification
+ notification
)
vala_add(indicator-sound-service
media-player.vala