aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 3382c23..57bf539 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -105,6 +105,16 @@ vala_add(indicator-sound-service
notification
)
vala_add(indicator-sound-service
+ volume-warning-pulse.vala
+ DEPENDS
+ volume-warning
+ options
+ volume-control-pulse
+ volume-control
+ warn-notification
+ notification
+)
+vala_add(indicator-sound-service
media-player.vala
)
vala_add(indicator-sound-service