aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 479d01a..194dfc9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -160,6 +160,7 @@ set(
add_definitions(
-w
+ -DG_LOG_DOMAIN="indicator-sound"
)
add_library(
@@ -170,6 +171,7 @@ add_library(
target_link_libraries(
indicator-sound-service-lib
${SOUNDSERVICE_LIBRARIES}
+ -lm
)
###########################