aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 572befd..c11ec51 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -32,6 +32,7 @@ vala_add(indicator-sound-service
volume-control
media-player
media-player-list
+ mpris2-interfaces
)
vala_add(indicator-sound-service
main.vala
@@ -62,6 +63,7 @@ vala_add(indicator-sound-service
sound-menu.vala
DEPENDS
media-player
+ mpris2-interfaces
)
vala_finish(indicator-sound-service