aboutsummaryrefslogtreecommitdiff
path: root/po/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2024-08-27 14:43:59 +0200
committerRobert Tari <robert@tari.in>2024-08-27 14:43:59 +0200
commit269aa4c7df03e1e581c01866c91bcfa5524d6334 (patch)
tree2fcd022cbfcb82537b15ae334b563cfaf16e5dde /po/CMakeLists.txt
parent4bfbd579171d9194956376c7153f378ff6eb9d4e (diff)
downloadayatana-settings-269aa4c7df03e1e581c01866c91bcfa5524d6334.tar.gz
ayatana-settings-269aa4c7df03e1e581c01866c91bcfa5524d6334.tar.bz2
ayatana-settings-269aa4c7df03e1e581c01866c91bcfa5524d6334.zip
Rewrite using C/CMake/Gtk4 and add some features/tweaks
Diffstat (limited to 'po/CMakeLists.txt')
-rw-r--r--po/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/po/CMakeLists.txt b/po/CMakeLists.txt
new file mode 100644
index 0000000..84561ab
--- /dev/null
+++ b/po/CMakeLists.txt
@@ -0,0 +1,2 @@
+find_package (Intltool REQUIRED)
+intltool_install_translations (ALL GETTEXT_PACKAGE "${CMAKE_PROJECT_NAME}")