aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 06a8304..cd723a2 100755
--- a/setup.py
+++ b/setup.py
@@ -51,6 +51,9 @@ for strRoot, lstDirnames, lstFilenames in os.walk('po'):
for strFilename in lstFilenames:
+ if not strFilename.endswith('.po'):
+ continue
+
strLocale = os.path.splitext(strFilename)[0]
if strLocale != APPNAME: