aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2011-02-24 16:01:21 -0600
committerTed Gould <ted@gould.cx>2011-02-24 16:01:21 -0600
commit7a1564e995770915a51c411a1856508db19206e9 (patch)
tree08513a375dbcc01cd2ee27b6d833ce777c13131c /bindings/mono/Makefile.am
parent596f48a0a0c29e683fb31bc837ff54b1b8ca7343 (diff)
parentd634d56953314f19911f4331b7e9a03f04f20b7f (diff)
downloadlibayatana-appindicator-7a1564e995770915a51c411a1856508db19206e9.tar.gz
libayatana-appindicator-7a1564e995770915a51c411a1856508db19206e9.tar.bz2
libayatana-appindicator-7a1564e995770915a51c411a1856508db19206e9.zip
Import upstream version 0.2.96
Diffstat (limited to 'bindings/mono/Makefile.am')
-rw-r--r--bindings/mono/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/bindings/mono/Makefile.am b/bindings/mono/Makefile.am
index dfaa41f..9a899e1 100644
--- a/bindings/mono/Makefile.am
+++ b/bindings/mono/Makefile.am
@@ -85,15 +85,22 @@ $(MIDDLE_API): $(METADATA) $(RAW_API)
$(API): $(MIDDLE_API) Makefile.am
sed -e "s|PROP_ID_S|id|" \
-e "s|PROP_STATUS_S|status|" \
+ -e "s|PROP_CATEGORY_S|Category|" \
-e "s|PROP_CATEGORY_S|category|" \
-e "s|PROP_ICON_NAME_S|icon-name|" \
+ -e "s|PROP_ICON_DESC_S|IconDesc|" \
+ -e "s|PROP_ICON_DESC_S|icon-desc|" \
-e "s|PROP_ATTENTION_ICON_NAME_S|attention-icon-name|" \
+ -e "s|PROP_ATTENTION_ICON_DESC_S|AttentionIconDesc|" \
+ -e "s|PROP_ATTENTION_ICON_DESC_S|attention-icon-desc|" \
-e "s|PROP_ICON_THEME_PATH_S|icon-theme-path|" \
-e "s|PROP_MENU_S|menu|" \
-e "s|PROP_CONNECTED_S|connected|" \
-e "s|PROP_LABEL_S|label|" \
-e "s|PROP_LABEL_GUIDE_S|label-guide|" \
-e "s|PROP_ORDERING_INDEX_S|ordering-index|" \
+ -e "s|PROP_DBUS_MENU_SERVER_S|DbusMenuServer|" \
+ -e "s|PROP_DBUS_MENU_SERVER_S|dbus-menu-server|" \
$< > $@
api_includes = $(GTK_SHARP_CFLAGS)