aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2012-03-09 12:08:33 -0600
committerTed Gould <ted@gould.cx>2012-03-09 12:08:33 -0600
commitb681b75cecff5f916350c6340c137a7c99e7a0c6 (patch)
tree4e15e06c2b7e2884a16f51fb76066a43d28a19ae /bindings/mono/Makefile.am
parent7256c1864e94cf172a4c487a5f434e58f6f71666 (diff)
parentf95bf78035fd4e550a67b74e902c0c2ba7df15bc (diff)
downloadlibayatana-appindicator-b681b75cecff5f916350c6340c137a7c99e7a0c6.tar.gz
libayatana-appindicator-b681b75cecff5f916350c6340c137a7c99e7a0c6.tar.bz2
libayatana-appindicator-b681b75cecff5f916350c6340c137a7c99e7a0c6.zip
Import upstream version 0.4.91
Diffstat (limited to 'bindings/mono/Makefile.am')
-rw-r--r--bindings/mono/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/bindings/mono/Makefile.am b/bindings/mono/Makefile.am
index f4a59a8..6f8e8a9 100644
--- a/bindings/mono/Makefile.am
+++ b/bindings/mono/Makefile.am
@@ -66,7 +66,7 @@ EXTRA_DIST = \
$(METADATA) \
appindicator-sharp-0.1.pc.in \
appindicator-sharp.dll.config.in \
- app-indicator.sources.xml \
+ app-indicator.sources.xml.in \
$(ASSEMBLY_NAME).snk \
$(POLICY).config.in \
$(POLICY1).config.in \
@@ -85,13 +85,13 @@ test_references = $(GTK_SHARP_LIBS) $(NUNIT_LIBS) $(MONO_NUNIT_LIBS) -r:$(ASSEMB
endif
$(RAW_API): app-indicator.sources.xml $(WRAPPER_FREE_BINDING)
- $(GAPI_PARSER) $(srcdir)/app-indicator.sources.xml
+ $(GAPI_PARSER) app-indicator.sources.xml
$(WRAPPER_FREE_BINDING): $(WRAPPER_FREE_BINDING_SRC)
sed '/signals\[X_NEW_LABEL\] /,+6d' $(WRAPPER_FREE_BINDING_SRC) > $(WRAPPER_FREE_BINDING)
$(MIDDLE_API): $(METADATA) $(RAW_API)
- cp $(srcdir)/$(RAW_API) $(MIDDLE_API)
+ cp $(RAW_API) $(MIDDLE_API)
chmod u+w $(MIDDLE_API)
@if test -n '$(METADATA)'; then \
echo "$(GAPI_FIXUP) --api=$(MIDDLE_API) --metadata=$(srcdir)/$(METADATA)"; \