aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/Makefile.am
diff options
context:
space:
mode:
authorLuke Yelavich <luke.yelavich@canonical.com>2011-02-08 17:55:35 +1100
committerLuke Yelavich <luke.yelavich@canonical.com>2011-02-08 17:55:35 +1100
commitfffab2e1e8d991a41cc591ceaca77c8a40f31f33 (patch)
tree357a2665a5cdda03ee4635d154a31c23b5adbf98 /bindings/mono/Makefile.am
parent31519e77b290d832f287c1daa6a90f8d6e11b136 (diff)
downloadlibayatana-appindicator-fffab2e1e8d991a41cc591ceaca77c8a40f31f33.tar.gz
libayatana-appindicator-fffab2e1e8d991a41cc591ceaca77c8a40f31f33.tar.bz2
libayatana-appindicator-fffab2e1e8d991a41cc591ceaca77c8a40f31f33.zip
accessible_name -> accessible_desc
Diffstat (limited to 'bindings/mono/Makefile.am')
-rw-r--r--bindings/mono/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/bindings/mono/Makefile.am b/bindings/mono/Makefile.am
index 1f23742..80c03e3 100644
--- a/bindings/mono/Makefile.am
+++ b/bindings/mono/Makefile.am
@@ -94,7 +94,7 @@ $(API): $(MIDDLE_API) Makefile.am
-e "s|PROP_LABEL_S|label|" \
-e "s|PROP_LABEL_GUIDE_S|label-guide|" \
-e "s|PROP_ORDERING_INDEX_S|ordering-index|" \
- -e "s|PROP_ACCESSIBLE_NAME_S|accessible-name|" \
+ -e "s|PROP_ACCESSIBLE_DESC_S|accessible-name|" \
$< > $@
api_includes = $(GTK_SHARP_CFLAGS)