aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/Makefile.am
diff options
context:
space:
mode:
authorSebastien Bacher <seb128@ubuntu.com>2012-03-09 19:44:51 +0100
committerSebastien Bacher <seb128@ubuntu.com>2012-03-09 19:44:51 +0100
commit223b045d77554333a297e51b911c60cddff5b1f3 (patch)
tree44fe911799412fc743108904d8045b9ff20c3251 /bindings/mono/Makefile.am
parentfe1d218106cb880289463219c2dda162c953d132 (diff)
parentb17679f5966a9c982d788416ada8429f52783c43 (diff)
downloadlibayatana-appindicator-223b045d77554333a297e51b911c60cddff5b1f3.tar.gz
libayatana-appindicator-223b045d77554333a297e51b911c60cddff5b1f3.tar.bz2
libayatana-appindicator-223b045d77554333a297e51b911c60cddff5b1f3.zip
* New upstream release.
* Set name and title in fallback status item (LP: #885080) * Fix build in non-source dir cases (LP: #931764) * Use file names for icons in fallback mode (LP: #875770) * Add since declarations to documentation * Fix test suite to work with libindicator 0.4.93 * Fix the mono binding properties
Diffstat (limited to 'bindings/mono/Makefile.am')
-rw-r--r--bindings/mono/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/bindings/mono/Makefile.am b/bindings/mono/Makefile.am
index f4a59a8..6f8e8a9 100644
--- a/bindings/mono/Makefile.am
+++ b/bindings/mono/Makefile.am
@@ -66,7 +66,7 @@ EXTRA_DIST = \
$(METADATA) \
appindicator-sharp-0.1.pc.in \
appindicator-sharp.dll.config.in \
- app-indicator.sources.xml \
+ app-indicator.sources.xml.in \
$(ASSEMBLY_NAME).snk \
$(POLICY).config.in \
$(POLICY1).config.in \
@@ -85,13 +85,13 @@ test_references = $(GTK_SHARP_LIBS) $(NUNIT_LIBS) $(MONO_NUNIT_LIBS) -r:$(ASSEMB
endif
$(RAW_API): app-indicator.sources.xml $(WRAPPER_FREE_BINDING)
- $(GAPI_PARSER) $(srcdir)/app-indicator.sources.xml
+ $(GAPI_PARSER) app-indicator.sources.xml
$(WRAPPER_FREE_BINDING): $(WRAPPER_FREE_BINDING_SRC)
sed '/signals\[X_NEW_LABEL\] /,+6d' $(WRAPPER_FREE_BINDING_SRC) > $(WRAPPER_FREE_BINDING)
$(MIDDLE_API): $(METADATA) $(RAW_API)
- cp $(srcdir)/$(RAW_API) $(MIDDLE_API)
+ cp $(RAW_API) $(MIDDLE_API)
chmod u+w $(MIDDLE_API)
@if test -n '$(METADATA)'; then \
echo "$(GAPI_FIXUP) --api=$(MIDDLE_API) --metadata=$(srcdir)/$(METADATA)"; \