aboutsummaryrefslogtreecommitdiff
path: root/bindings/mono/Makefile.am
diff options
context:
space:
mode:
authorSebastien Bacher <seb128@ubuntu.com>2010-04-14 23:20:45 +0200
committerSebastien Bacher <seb128@ubuntu.com>2010-04-14 23:20:45 +0200
commit4f93e61ce219b1181577b7d7dae63a2da2ac5abe (patch)
tree88487416391380d5221c74c3b894e0aae9595c38 /bindings/mono/Makefile.am
parent73b749141c0c715d316d866298e6ef54be1ef57d (diff)
parentd15e362239d551df6283750a60ffefa31c4dfd06 (diff)
downloadlibayatana-appindicator-4f93e61ce219b1181577b7d7dae63a2da2ac5abe.tar.gz
libayatana-appindicator-4f93e61ce219b1181577b7d7dae63a2da2ac5abe.tar.bz2
libayatana-appindicator-4f93e61ce219b1181577b7d7dae63a2da2ac5abe.zip
releasing version 0.0.19-0ubuntu30.0.19-0ubuntu3
Diffstat (limited to 'bindings/mono/Makefile.am')
-rw-r--r--bindings/mono/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/bindings/mono/Makefile.am b/bindings/mono/Makefile.am
index 455a23e..e573c9b 100644
--- a/bindings/mono/Makefile.am
+++ b/bindings/mono/Makefile.am
@@ -76,7 +76,7 @@ generated-stamp: $(API) $(build_customs)
$(ASSEMBLY): generated-stamp
@rm -f $(ASSEMBLY).mdb
- $(CSC) $(CSFLAGS) -keyfile:$(srcdir)/$(ASSEMBLY_NAME).snk -nowarn:0169,0612,0618 -unsafe -out:$(ASSEMBLY) -target:library $(references) $(builddir)/$(GENERATED_SOURCES)
+ $(CSC) $(CSFLAGS) -keyfile:$(srcdir)/$(ASSEMBLY_NAME).snk -nowarn:0169,0612,0618 -unsafe -out:$(ASSEMBLY) -target:library $(references) $(builddir)/$(GENERATED_SOURCES) AssemblyInfo.cs
install-data-local:
echo "$(GACUTIL) -i $(ASSEMBLY_NAME).dll -package $(ASSEMBLY_NAME) -root $(DESTDIR)$(prefix)/lib"; \