aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-12-02 14:41:33 -0600
committerTed Gould <ted@gould.cx>2010-12-02 14:41:33 -0600
commit34adf7b11cac7cdbce53aa0de771e3cfdabc8156 (patch)
tree62d14a793d06e0c52adbd6d88a1f282c6995585b /configure.ac
parente9a363f2e84e101199cc3c2ab38b00cbe2ac8da2 (diff)
parenteab2ebe5b34569ada5f5fda64b9e313b1d9cccca (diff)
downloadlibayatana-appindicator-34adf7b11cac7cdbce53aa0de771e3cfdabc8156.tar.gz
libayatana-appindicator-34adf7b11cac7cdbce53aa0de771e3cfdabc8156.tar.bz2
libayatana-appindicator-34adf7b11cac7cdbce53aa0de771e3cfdabc8156.zip
Adding a section for library dependents
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4346b0e..325713e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -52,6 +52,13 @@ PKG_CHECK_MODULES(INDICATOR, gtk+-2.0 >= $GTK_REQUIRED_VERSION
AC_SUBST(INDICATOR_CFLAGS)
AC_SUBST(INDICATOR_LIBS)
+PKG_CHECK_MODULES(LIBRARY, gtk+-2.0 >= $GTK_REQUIRED_VERSION
+ dbus-glib-1 >= $DBUS_GLIB_REQUIRED_VERSION
+ dbusmenu-gtk >= $DBUSMENUGTK_REQUIRED_VERSION)
+
+AC_SUBST(LIBRARY_CFLAGS)
+AC_SUBST(LIBRARY_LIBS)
+
###########################
# GObject Introspection
###########################