aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2009-12-01 09:19:33 -0600
committerTed Gould <ted@gould.cx>2009-12-01 09:19:33 -0600
commit113fc34a5865253cd1508cce2973eb7aefddc2ab (patch)
tree5617ea7082f91be64719002a5cb2aa5b8e76a3ca /example/Makefile.am
parent71797b37811381cfb48e711348a1259f02bdd125 (diff)
parent1933cc6afeee8293363b5204f0bc9b94643f22dd (diff)
downloadlibayatana-appindicator-113fc34a5865253cd1508cce2973eb7aefddc2ab.tar.gz
libayatana-appindicator-113fc34a5865253cd1508cce2973eb7aefddc2ab.tar.bz2
libayatana-appindicator-113fc34a5865253cd1508cce2973eb7aefddc2ab.zip
Updating to service-me-please branch.
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
new file mode 100644
index 0000000..954b04e
--- /dev/null
+++ b/example/Makefile.am
@@ -0,0 +1,19 @@
+
+check_PROGRAMS = \
+ simple-client
+
+#########################################
+## simple-client
+#########################################
+
+simple_client_SOURCES = \
+ simple-client.c
+
+simple_client_CFLAGS = \
+ $(INDICATOR_CFLAGS) \
+ -Wall -Werror \
+ -I$(top_srcdir)/src
+
+simple_client_LDADD = \
+ $(INDICATOR_LIBS) \
+ $(top_builddir)/src/libcustomindicator.la