aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-11-23 16:37:54 -0600
committerTed Gould <ted@canonical.com>2009-11-23 16:37:54 -0600
commitc27868e0cbaf00a6b8aab8bbc8ed2d77d0ab4e30 (patch)
treecfa1d4fc08fad2a67db18bca6a27078c5aa3ddc5 /example/Makefile.am
parentb6b57bd8fb1de04a00a20819739d2e57c25d67fc (diff)
parent25d690a42cb12ca9136932d7ace759bbe4185f86 (diff)
downloadlibayatana-appindicator-c27868e0cbaf00a6b8aab8bbc8ed2d77d0ab4e30.tar.gz
libayatana-appindicator-c27868e0cbaf00a6b8aab8bbc8ed2d77d0ab4e30.tar.bz2
libayatana-appindicator-c27868e0cbaf00a6b8aab8bbc8ed2d77d0ab4e30.zip
releasing version 0.0.1-0ubuntu3~ppa1~service4
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
new file mode 100644
index 0000000..954b04e
--- /dev/null
+++ b/example/Makefile.am
@@ -0,0 +1,19 @@
+
+check_PROGRAMS = \
+ simple-client
+
+#########################################
+## simple-client
+#########################################
+
+simple_client_SOURCES = \
+ simple-client.c
+
+simple_client_CFLAGS = \
+ $(INDICATOR_CFLAGS) \
+ -Wall -Werror \
+ -I$(top_srcdir)/src
+
+simple_client_LDADD = \
+ $(INDICATOR_LIBS) \
+ $(top_builddir)/src/libcustomindicator.la