aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-12-03 21:40:11 -0600
committerTed Gould <ted@gould.cx>2010-12-03 21:40:11 -0600
commit5265f39dd8fe1d8cfe9d3884f413b22fe29dac71 (patch)
treed254a64b31f5b996f811dc4ea7530a93d15664b8 /example/Makefile.am
parent178f821b27fd31a5059d76a9ccc0cf9ff551e35b (diff)
parent671666f8ece765624fe6f2c94e6ece24688c5b8c (diff)
downloadlibayatana-appindicator-5265f39dd8fe1d8cfe9d3884f413b22fe29dac71.tar.gz
libayatana-appindicator-5265f39dd8fe1d8cfe9d3884f413b22fe29dac71.tar.bz2
libayatana-appindicator-5265f39dd8fe1d8cfe9d3884f413b22fe29dac71.zip
Merging in removing the service
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index f4f2ab2..ae468f7 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -10,10 +10,10 @@ simple_client_SOURCES = \
simple-client.c
simple_client_CFLAGS = \
- $(INDICATOR_CFLAGS) \
+ $(LIBRARY_CFLAGS) \
-Wall -Werror \
-I$(top_srcdir)/src
simple_client_LDADD = \
- $(INDICATOR_LIBS) \
+ $(LIBRARY_LIBS) \
$(top_builddir)/src/libappindicator.la