aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorKen VanDine <ken.vandine@canonical.com>2011-01-27 22:34:15 -0500
committerKen VanDine <ken.vandine@canonical.com>2011-01-27 22:34:15 -0500
commitb7ad7ae08ee02fdd8464141b84baa4225daedb28 (patch)
tree502b41d38a508fae407d40bd551c1da8888f5fb2 /example/Makefile.am
parent62f943d3f3892a59585eba750290757c5c84c81d (diff)
parent93d52e4976dc0df8929afa404cab58889a46d723 (diff)
downloadlibayatana-appindicator-b7ad7ae08ee02fdd8464141b84baa4225daedb28.tar.gz
libayatana-appindicator-b7ad7ae08ee02fdd8464141b84baa4225daedb28.tar.bz2
libayatana-appindicator-b7ad7ae08ee02fdd8464141b84baa4225daedb28.zip
releasing version 0.2.92-0ubuntu10.2.92-0ubuntu1
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index e23e08d..0900baf 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,3 +1,9 @@
+if USE_GTK3
+VER=3
+else
+VER=
+endif
+
check_PROGRAMS = \
simple-client
@@ -17,7 +23,7 @@ simple_client_CFLAGS = \
simple_client_LDADD = \
$(LIBRARY_LIBS) \
- $(top_builddir)/src/libappindicator.la
+ $(top_builddir)/src/libappindicator$(VER).la
EXTRA_DIST = \
simple-client-test-icon.png