aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorKen VanDine <ken.vandine@canonical.com>2011-01-06 10:17:44 -0500
committerKen VanDine <ken.vandine@canonical.com>2011-01-06 10:17:44 -0500
commit9d5b3b0e989c12c8ed600272aa895390b277c0dc (patch)
tree8e415a8e7136d6e135ec88d6cd186f1ae04e35e2 /example/Makefile.am
parent54c9e642092a203b35f63acf915eef78d2cb1ef0 (diff)
parent2437d4ba20b168534165456ed0ed989a9f5f2695 (diff)
downloadlibayatana-appindicator-9d5b3b0e989c12c8ed600272aa895390b277c0dc.tar.gz
libayatana-appindicator-9d5b3b0e989c12c8ed600272aa895390b277c0dc.tar.bz2
libayatana-appindicator-9d5b3b0e989c12c8ed600272aa895390b277c0dc.zip
* Merged changes from ~ubuntu-desktop package
* Intial release. * debian/rules - Changes to build targets to get it building multipass for python 2.6 and 2.7
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index f4f2ab2..e23e08d 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -10,10 +10,14 @@ simple_client_SOURCES = \
simple-client.c
simple_client_CFLAGS = \
- $(INDICATOR_CFLAGS) \
+ $(LIBRARY_CFLAGS) \
+ -DLOCAL_ICON="\"$(abs_srcdir)/simple-client-test-icon.png\"" \
-Wall -Werror \
-I$(top_srcdir)/src
simple_client_LDADD = \
- $(INDICATOR_LIBS) \
+ $(LIBRARY_LIBS) \
$(top_builddir)/src/libappindicator.la
+
+EXTRA_DIST = \
+ simple-client-test-icon.png