aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-12-08 16:02:08 -0600
committerTed Gould <ted@gould.cx>2010-12-08 16:02:08 -0600
commit67140a70be29d91ccfca36095b6d393acfbd901a (patch)
treeee4b8652ce2d85c8dd246f184c15a2a0c239412b /example/Makefile.am
parenta413ebac8c43f24d72cfeb983170204418201b58 (diff)
parent6698a1a3c73d1a4131d40eafbbbc38b6e946dbda (diff)
downloadlibayatana-appindicator-67140a70be29d91ccfca36095b6d393acfbd901a.tar.gz
libayatana-appindicator-67140a70be29d91ccfca36095b6d393acfbd901a.tar.bz2
libayatana-appindicator-67140a70be29d91ccfca36095b6d393acfbd901a.zip
Import upstream version 0.2.91
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index f4f2ab2..e23e08d 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -10,10 +10,14 @@ simple_client_SOURCES = \
simple-client.c
simple_client_CFLAGS = \
- $(INDICATOR_CFLAGS) \
+ $(LIBRARY_CFLAGS) \
+ -DLOCAL_ICON="\"$(abs_srcdir)/simple-client-test-icon.png\"" \
-Wall -Werror \
-I$(top_srcdir)/src
simple_client_LDADD = \
- $(INDICATOR_LIBS) \
+ $(LIBRARY_LIBS) \
$(top_builddir)/src/libappindicator.la
+
+EXTRA_DIST = \
+ simple-client-test-icon.png