aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2011-02-10 15:29:09 -0600
committerTed Gould <ted@gould.cx>2011-02-10 15:29:09 -0600
commitac68d851252a8f3e76b294488676477aa5e4ba83 (patch)
tree9664fddc3f56931062e35dedd7e3b38dd0dd2973 /example/Makefile.am
parentacdd6c56f7292d24ed83a1758f258e0d247fbc09 (diff)
parent2c23d4b9534eacfae055b67c15fe3a254a2928fd (diff)
downloadlibayatana-appindicator-ac68d851252a8f3e76b294488676477aa5e4ba83.tar.gz
libayatana-appindicator-ac68d851252a8f3e76b294488676477aa5e4ba83.tar.bz2
libayatana-appindicator-ac68d851252a8f3e76b294488676477aa5e4ba83.zip
* New upstream release (0.2.93)
* New upstream release (0.2.94) ∘ Include vala example files as well
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index 606317c..dbea724 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -5,6 +5,7 @@ VER=
endif
CLEANFILES =
+EXTRA_DIST =
check_PROGRAMS = \
simple-client \
@@ -27,7 +28,7 @@ simple_client_LDADD = \
$(LIBRARY_LIBS) \
$(top_builddir)/src/libappindicator$(VER).la
-EXTRA_DIST = \
+EXTRA_DIST += \
simple-client-test-icon.png
#########################################
@@ -54,3 +55,6 @@ simple_client_vala_LDADD = $(simple_client_LDADD)
CLEANFILES += *.stamp *-vala.c
endif
+
+EXTRA_DIST += \
+ simple-client-vala.vala