aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorMarco Trevisan (Treviño) <mail@3v1n0.net>2011-02-03 12:49:01 +0100
committerMarco Trevisan (Treviño) <mail@3v1n0.net>2011-02-03 12:49:01 +0100
commitb5660e8977f5d4ffa28bfe4cfe30e5d7cf4ce944 (patch)
tree91d9e8441bda99a520e6bd24a82da1dece1142d0 /example/Makefile.am
parent0d97a5e6201be283ba2dd017297b71122c7f19e2 (diff)
parent19c543fd42571ef3e011db21a6d93e93d7da4483 (diff)
downloadlibayatana-appindicator-b5660e8977f5d4ffa28bfe4cfe30e5d7cf4ce944.tar.gz
libayatana-appindicator-b5660e8977f5d4ffa28bfe4cfe30e5d7cf4ce944.tar.bz2
libayatana-appindicator-b5660e8977f5d4ffa28bfe4cfe30e5d7cf4ce944.zip
Merge against new trunk
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index e23e08d..0900baf 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,3 +1,9 @@
+if USE_GTK3
+VER=3
+else
+VER=
+endif
+
check_PROGRAMS = \
simple-client
@@ -17,7 +23,7 @@ simple_client_CFLAGS = \
simple_client_LDADD = \
$(LIBRARY_LIBS) \
- $(top_builddir)/src/libappindicator.la
+ $(top_builddir)/src/libappindicator$(VER).la
EXTRA_DIST = \
simple-client-test-icon.png