aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-12-08 12:29:26 -0600
committerTed Gould <ted@gould.cx>2010-12-08 12:29:26 -0600
commit0fee0e4b7f0fd2137ddf307edefa48c654457a9a (patch)
tree47f573400df09cf683d96fbe1cc9734fa46a0294 /example/Makefile.am
parentb35ed0dc2053fed40f0c6d7e97a97975951a076c (diff)
parent6d73d549745eddea81b38c7effa0f48509fcbb8d (diff)
downloadlibayatana-appindicator-0fee0e4b7f0fd2137ddf307edefa48c654457a9a.tar.gz
libayatana-appindicator-0fee0e4b7f0fd2137ddf307edefa48c654457a9a.tar.bz2
libayatana-appindicator-0fee0e4b7f0fd2137ddf307edefa48c654457a9a.zip
Syncing back with trunk
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index ae468f7..e23e08d 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -11,9 +11,13 @@ simple_client_SOURCES = \
simple_client_CFLAGS = \
$(LIBRARY_CFLAGS) \
+ -DLOCAL_ICON="\"$(abs_srcdir)/simple-client-test-icon.png\"" \
-Wall -Werror \
-I$(top_srcdir)/src
simple_client_LDADD = \
$(LIBRARY_LIBS) \
$(top_builddir)/src/libappindicator.la
+
+EXTRA_DIST = \
+ simple-client-test-icon.png