aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-12-08 12:26:41 -0600
committerTed Gould <ted@gould.cx>2010-12-08 12:26:41 -0600
commit6d73d549745eddea81b38c7effa0f48509fcbb8d (patch)
treee140eb6cc87b848cc9f0fa60d5eb59f664dc89a6 /example/Makefile.am
parent142f01363ed272719f5cb89bd65f260c3685f3e3 (diff)
parentbbd727e1c7b0bcd93d902b91a1058d44535f8f05 (diff)
downloadlibayatana-appindicator-6d73d549745eddea81b38c7effa0f48509fcbb8d.tar.gz
libayatana-appindicator-6d73d549745eddea81b38c7effa0f48509fcbb8d.tar.bz2
libayatana-appindicator-6d73d549745eddea81b38c7effa0f48509fcbb8d.zip
Adding a test in the simple client for full icon path as people are using it now
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index ae468f7..e23e08d 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -11,9 +11,13 @@ simple_client_SOURCES = \
simple_client_CFLAGS = \
$(LIBRARY_CFLAGS) \
+ -DLOCAL_ICON="\"$(abs_srcdir)/simple-client-test-icon.png\"" \
-Wall -Werror \
-I$(top_srcdir)/src
simple_client_LDADD = \
$(LIBRARY_LIBS) \
$(top_builddir)/src/libappindicator.la
+
+EXTRA_DIST = \
+ simple-client-test-icon.png