aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2011-07-07 15:15:20 -0500
committerTed Gould <ted@gould.cx>2011-07-07 15:15:20 -0500
commite3d7177e1ca2181cfe943ea46d2899ccaee07b32 (patch)
treeba57b24f1c39ea13e9eefaa69aee54dd6466c60e /example/Makefile.am
parent6e9e154652d00e0a685f9efe0f2aa99e7e0f808d (diff)
parentfc03ef7c10bf76edc87af4cc54194fe1bf6e28c2 (diff)
downloadlibayatana-appindicator-e3d7177e1ca2181cfe943ea46d2899ccaee07b32.tar.gz
libayatana-appindicator-e3d7177e1ca2181cfe943ea46d2899ccaee07b32.tar.bz2
libayatana-appindicator-e3d7177e1ca2181cfe943ea46d2899ccaee07b32.zip
* New upstream release.
* Fix a memory leak (LP: #) * Port to libindicator 0.4
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index dbea724..ff313f6 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -18,10 +18,11 @@ check_PROGRAMS = \
simple_client_SOURCES = \
simple-client.c
+#-Werror removed for Vala
simple_client_CFLAGS = \
$(LIBRARY_CFLAGS) \
-DLOCAL_ICON="\"$(abs_srcdir)/simple-client-test-icon.png\"" \
- -Wall -Werror \
+ -Wall \
-I$(top_srcdir)/src
simple_client_LDADD = \