aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-12-08 15:31:12 -0600
committerTed Gould <ted@gould.cx>2010-12-08 15:31:12 -0600
commit36d0bc801369edb79da28871a00c3cc4ef9ee001 (patch)
tree4f4564ec0e42fb48365d876cbb689b377563bbb5 /example/Makefile.am
parent3acbfb57c4800b7f8611d1ce5db391cad96f398b (diff)
parent0d8a2c601b50a1d9ce6ccd1140f624c84558cf9d (diff)
downloadlibayatana-appindicator-36d0bc801369edb79da28871a00c3cc4ef9ee001.tar.gz
libayatana-appindicator-36d0bc801369edb79da28871a00c3cc4ef9ee001.tar.bz2
libayatana-appindicator-36d0bc801369edb79da28871a00c3cc4ef9ee001.zip
* Upstream Merge
* Removing service, lib only * Switching from dbus-glib to GDBus
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index f4f2ab2..e23e08d 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -10,10 +10,14 @@ simple_client_SOURCES = \
simple-client.c
simple_client_CFLAGS = \
- $(INDICATOR_CFLAGS) \
+ $(LIBRARY_CFLAGS) \
+ -DLOCAL_ICON="\"$(abs_srcdir)/simple-client-test-icon.png\"" \
-Wall -Werror \
-I$(top_srcdir)/src
simple_client_LDADD = \
- $(INDICATOR_LIBS) \
+ $(LIBRARY_LIBS) \
$(top_builddir)/src/libappindicator.la
+
+EXTRA_DIST = \
+ simple-client-test-icon.png