aboutsummaryrefslogtreecommitdiff
path: root/example/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2011-01-27 14:53:57 -0600
committerTed Gould <ted@gould.cx>2011-01-27 14:53:57 -0600
commit41981b1b0cc723c58e515702fc34cfd6bf500ae9 (patch)
treee762d6405bdd99fbb8eb7be45522bfa51a7dd941 /example/Makefile.am
parentbe00d0092e640dcdb0c5a64f9a8a20178245b716 (diff)
parent19c543fd42571ef3e011db21a6d93e93d7da4483 (diff)
downloadlibayatana-appindicator-41981b1b0cc723c58e515702fc34cfd6bf500ae9.tar.gz
libayatana-appindicator-41981b1b0cc723c58e515702fc34cfd6bf500ae9.tar.bz2
libayatana-appindicator-41981b1b0cc723c58e515702fc34cfd6bf500ae9.zip
Import upstream version 0.2.92
Diffstat (limited to 'example/Makefile.am')
-rw-r--r--example/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/example/Makefile.am b/example/Makefile.am
index e23e08d..0900baf 100644
--- a/example/Makefile.am
+++ b/example/Makefile.am
@@ -1,3 +1,9 @@
+if USE_GTK3
+VER=3
+else
+VER=
+endif
+
check_PROGRAMS = \
simple-client
@@ -17,7 +23,7 @@ simple_client_CFLAGS = \
simple_client_LDADD = \
$(LIBRARY_LIBS) \
- $(top_builddir)/src/libappindicator.la
+ $(top_builddir)/src/libappindicator$(VER).la
EXTRA_DIST = \
simple-client-test-icon.png