aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2010-12-03 21:43:40 -0600
committerTed Gould <ted@gould.cx>2010-12-03 21:43:40 -0600
commitfbf708eb94946bf976ea3902f00d4a4376c760da (patch)
treeaba8d989bb0ac824893f7e07f2801df868a0f673 /src/Makefile.am
parent6145439d03bae606b1376795b10e934dfe76293f (diff)
parentc2e08e008bd9ea4f43a15390e6e4116cc714521a (diff)
downloadlibayatana-appindicator-fbf708eb94946bf976ea3902f00d4a4376c760da.tar.gz
libayatana-appindicator-fbf708eb94946bf976ea3902f00d4a4376c760da.tar.bz2
libayatana-appindicator-fbf708eb94946bf976ea3902f00d4a4376c760da.zip
Adding a convience function for building the items from a desktop file
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e3d9184..e89aa84 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -120,12 +120,12 @@ libappindicator_la_LDFLAGS = \
-export-symbols-regex "^[^_d].*"
libappindicator_la_CFLAGS = \
- $(INDICATOR_CFLAGS) \
+ $(LIBRARY_CFLAGS) \
-Wall -Werror \
-DG_LOG_DOMAIN=\"libappindicator\"
libappindicator_la_LIBADD = \
- $(INDICATOR_LIBS)
+ $(LIBRARY_LIBS)
# We duplicate these here because Automake won't let us use $(VER) on the left hand side.
# Since we carefully use $(VER) in the right hand side above, we can assign the same values.