aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 4 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index f6144f4..dd78987 100755
--- a/debian/rules
+++ b/debian/rules
@@ -17,6 +17,10 @@ CFLAGS += -fPIC
%:
dh $@ --with autoreconf,python2,cli,gir
+# Note: No cli here so that the pbuilder stuff works
+override_dh_clean:
+ dh clean --with autoreconf,python2,gir
+
override_dh_autoreconf:
NOCONFIGURE=1 dh_autoreconf ./autogen.sh