aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index ab6b525..76b3c11 100755
--- a/debian/rules
+++ b/debian/rules
@@ -17,6 +17,9 @@ CFLAGS += -fPIC
%:
dh $@ --with autoreconf,python2,cli,gir
+override_dh_autoreconf:
+ NOCONFIGURE=1 dh_autoreconf ./autogen.sh
+
override_dh_auto_configure: $(FLAVORS:%=doconfigure-%)
doconfigure-%: