aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Tari <robert@tari.in>2021-02-03 11:33:43 +0100
committerRobert Tari <robert@tari.in>2021-02-03 11:33:43 +0100
commit00d165cf037294e464a816ae5d55277f2f016010 (patch)
tree08447785c13f521940d539f0a010cd20ef572494 /CMakeLists.txt
parent1756ee86a2eee39564d1e80ce5b12da0c327c188 (diff)
parentf4699d4a4cb5555753cb14bd0d77d0fbe0c82052 (diff)
downloadlibayatana-common-00d165cf037294e464a816ae5d55277f2f016010.tar.gz
libayatana-common-00d165cf037294e464a816ae5d55277f2f016010.tar.bz2
libayatana-common-00d165cf037294e464a816ae5d55277f2f016010.zip
Merge branch 'sunweaver-pr/set-api-abi-version'
Attributes GH PR #3: https://github.com/AyatanaIndicators/libayatana-common/pull/3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf34c7c..0a52550 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,6 +4,9 @@ cmake_minimum_required (VERSION 2.8.9)
set(PROJECT_VERSION "0.8.1")
set(PACKAGE ${CMAKE_PROJECT_NAME})
+set(API_VERSION 0)
+set(ABI_VERSION 0)
+
# Options
option(DISABLE_TESTS "Disable tests" off)