aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-02-05 14:42:38 +0100
committerTed Gould <ted@canonical.com>2009-02-05 14:42:38 +0100
commit5cf3a7955ba22cd95f1deaa8860f4fdcbab2c8ad (patch)
treed33c0d89b423aa5cbec5e27a1345db4ce1a409c4 /configure.ac
parent7ef6658a210f363bfe20563aad59b145d77ef43a (diff)
downloadlibayatana-indicator-5cf3a7955ba22cd95f1deaa8860f4fdcbab2c8ad.tar.gz
libayatana-indicator-5cf3a7955ba22cd95f1deaa8860f4fdcbab2c8ad.tar.bz2
libayatana-indicator-5cf3a7955ba22cd95f1deaa8860f4fdcbab2c8ad.zip
Adding in the API function to take and icon and display it. Just the prototype.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 6668ff3..82cc4c4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -47,8 +47,10 @@ AC_PATH_PROG(GCONFTOOL, gconftool-2)
AM_GCONF_SOURCE_2
GLIB_REQUIRED_VERSION=2.18
+GDK_PIXBUF_REQUIRED_VERSION=2.12
PKG_CHECK_MODULES(LIBINDICATE, glib-2.0 >= $GLIB_REQUIRED_VERSION
+ gdk-pixbuf-2.0 >= $GDK_PIXBUF_REQUIRED_VERSION
dbus-glib-1 >= $DBUS_REQUIRED_VERSION)
AC_SUBST(LIBINDICATE_CFLAGS)
AC_SUBST(LIBINDICATE_LIBS)