aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-10-08 17:02:06 -0400
committerTed Gould <ted@canonical.com>2009-10-08 17:02:06 -0400
commit605f74bd18652f40b619771e60978d6abd23c65f (patch)
treec8a01a9bf478c21b9b78326ce36352a55b158129 /configure.ac
parent26ced5cdf75d022c4b40cc3ef8658bf486a0dba1 (diff)
downloadlibayatana-indicator-605f74bd18652f40b619771e60978d6abd23c65f.tar.gz
libayatana-indicator-605f74bd18652f40b619771e60978d6abd23c65f.tar.bz2
libayatana-indicator-605f74bd18652f40b619771e60978d6abd23c65f.zip
Switch from GLib to GTK as that's what we really needed.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index db437a6..51706ef 100644
--- a/configure.ac
+++ b/configure.ac
@@ -24,10 +24,10 @@ m4_ifdef([AM_SILENT_RULES],[AM_SILENT_RULES([yes])])
# Dependencies
##############################
-GLIB_REQUIRED_VERSION=2.18
+GTK_REQUIRED_VERSION=2.18
DBUS_REQUIRED_VERSION=0.76
-PKG_CHECK_MODULES(LIBINDICATOR, glib-2.0 >= $GLIB_REQUIRED_VERSION
+PKG_CHECK_MODULES(LIBINDICATOR, gtk+-2.0 >= $GTK_REQUIRED_VERSION
dbus-glib-1 >= $DBUS_REQUIRED_VERSION)
AC_SUBST(LIBINDICATOR_CFLAGS)