aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTed Gould <ted@gould.cx>2011-07-06 15:34:38 -0500
committerTed Gould <ted@gould.cx>2011-07-06 15:34:38 -0500
commit02fb5cb91c46dce552d88c26a76c166f7f2ac244 (patch)
tree23b1af5d866713e73acb47e5d7e9b25eb474a1ca /configure.ac
parente2a324a782605be698e96488f86a3e803a74dd8d (diff)
parent173c8a74b0a8191c9b70cf8c7486032710f8bf74 (diff)
downloadlibayatana-indicator-02fb5cb91c46dce552d88c26a76c166f7f2ac244.tar.gz
libayatana-indicator-02fb5cb91c46dce552d88c26a76c166f7f2ac244.tar.bz2
libayatana-indicator-02fb5cb91c46dce552d88c26a76c166f7f2ac244.zip
Changing the API and ABI versioning slightly
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index c35802e..c951db5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -49,7 +49,7 @@ AC_ARG_WITH([gtk],
[AS_HELP_STRING([--with-gtk],
[Which version of gtk to use @<:@default=2@:>@])],
[],
- [with_gtk=2])
+ [with_gtk=3])
AS_IF([test "x$with_gtk" = x3],
[PKG_CHECK_MODULES(LIBINDICATOR, gtk+-3.0 >= $GTK3_REQUIRED_VERSION
gio-unix-2.0 >= $GIO_UNIX_REQUIRED_VERSION)
@@ -125,8 +125,8 @@ AM_CONDITIONAL(ENABLE_DEBUG, test "$enable_debug" = "yes")
AC_CONFIG_FILES([
Makefile
libindicator/Makefile
-libindicator/indicator.pc
-libindicator/indicator3.pc
+libindicator/indicator-0.4.pc.in
+libindicator/indicator3-0.4.pc.in
tests/Makefile
tools/Makefile
])