aboutsummaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-08-04 10:27:08 +0100
committerTed Gould <ted@canonical.com>2009-08-04 10:27:08 +0100
commit5909ee4172e2913f7ef65b4632c4a283431adae4 (patch)
tree977b8970244ec952fc55ddaf7a9cb9aec8e794e9 /examples/Makefile.am
parent064740bd411abe73a67a9c75f469f04d8259afdb (diff)
parent63ed0ba9f0de5d60f31e5c52849cb6fb7a070cd9 (diff)
downloadlibayatana-indicator-5909ee4172e2913f7ef65b4632c4a283431adae4.tar.gz
libayatana-indicator-5909ee4172e2913f7ef65b4632c4a283431adae4.tar.bz2
libayatana-indicator-5909ee4172e2913f7ef65b4632c4a283431adae4.zip
* Merging in upstream code to split out libindicate-gtk
* debian/control: * Changing the version number of libindcate to 2 to match the .so numbering. * Creating packages for libindicate-gtk * Added libindicate-gtk-dev.install and libindicate-gtk0.install for the new library. * Renamed libindicate1.install to libindicate2.install to match the package name change. * Modified libindicate-dev to be more specific about the header files that it grabs.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am14
1 files changed, 10 insertions, 4 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 862046e..d6b74c6 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -33,22 +33,28 @@ listen_and_print_SOURCES = \
listen_and_print_CFLAGS = \
-I $(srcdir)/.. \
- $(LIBINDICATE_CFLAGS)
+ $(LIBINDICATE_CFLAGS) \
+ $(LIBINDICATEGTK_CFLAGS)
listen_and_print_LDADD = \
../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
+ ../libindicate-gtk/libindicate-gtk.la \
+ $(LIBINDICATE_LIBS) \
+ $(LIBINDICATEGTK_LIBS)
im_client_SOURCES = \
im-client.c
im_client_CFLAGS = \
-I $(srcdir)/.. \
- $(LIBINDICATE_CFLAGS)
+ $(LIBINDICATE_CFLAGS) \
+ $(LIBINDICATEGTK_CFLAGS)
im_client_LDADD = \
../libindicate/libindicate.la \
- $(LIBINDICATE_LIBS)
+ ../libindicate-gtk/libindicate-gtk.la \
+ $(LIBINDICATE_LIBS) \
+ $(LIBINDICATEGTK_LIBS)
show_hide_server_SOURCES = \
show-hide-server.c