aboutsummaryrefslogtreecommitdiff
path: root/libindicate/tests/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-01-16 12:47:51 -0600
committerTed Gould <ted@canonical.com>2009-01-16 12:47:51 -0600
commit8f801277df211416ca9636b3d28ead43f9f50a35 (patch)
tree9ba348e8bdd89ecaec99fe600641673e44eff206 /libindicate/tests/Makefile.am
parent487239d3df7362f7f5ec5d4934a8672787f557e7 (diff)
downloadlibayatana-indicator-8f801277df211416ca9636b3d28ead43f9f50a35.tar.gz
libayatana-indicator-8f801277df211416ca9636b3d28ead43f9f50a35.tar.bz2
libayatana-indicator-8f801277df211416ca9636b3d28ead43f9f50a35.zip
Moving the tests so that they can guarantee to build after the library
builds as otherwise they end up getting built first.
Diffstat (limited to 'libindicate/tests/Makefile.am')
-rw-r--r--libindicate/tests/Makefile.am38
1 files changed, 0 insertions, 38 deletions
diff --git a/libindicate/tests/Makefile.am b/libindicate/tests/Makefile.am
deleted file mode 100644
index 208da5b..0000000
--- a/libindicate/tests/Makefile.am
+++ /dev/null
@@ -1,38 +0,0 @@
-
-noinst_PROGRAMS = \
- indicate-and-crash \
- indicate-alot \
- listen-and-print
-
-indicate_and_crash_SOURCES = \
- indicate-and-crash.c
-
-indicate_and_crash_CFLAGS = \
- -I $(srcdir)/../.. \
- $(LIBINDICATE_CFLAGS)
-
-indicate_and_crash_LDADD = \
- ../libindicate.la \
- $(LIBINDICATE_LIBS)
-
-indicate_alot_SOURCES = \
- indicate-alot.c
-
-indicate_alot_CFLAGS = \
- -I $(srcdir)/../.. \
- $(LIBINDICATE_CFLAGS)
-
-indicate_alot_LDADD = \
- ../libindicate.la \
- $(LIBINDICATE_LIBS)
-
-listen_and_print_SOURCES = \
- listen-and-print.c
-
-listen_and_print_CFLAGS = \
- -I $(srcdir)/../.. \
- $(LIBINDICATE_CFLAGS)
-
-listen_and_print_LDADD = \
- ../libindicate.la \
- $(LIBINDICATE_LIBS)