aboutsummaryrefslogtreecommitdiff
path: root/src-sus-only/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-08-07 12:14:44 +0100
committerTed Gould <ted@canonical.com>2009-08-07 12:14:44 +0100
commit3b1bb35d97848e4ea444f963bf8c19ca6a72dd5b (patch)
tree98d1ccb5c3eb60bed9d10c14c517fd73803cdd0f /src-sus-only/Makefile.am
parentd7f91b92ddb7484642a7dd42ef6dca1cf3d44b74 (diff)
downloadlibayatana-indicator-3b1bb35d97848e4ea444f963bf8c19ca6a72dd5b.tar.gz
libayatana-indicator-3b1bb35d97848e4ea444f963bf8c19ca6a72dd5b.tar.bz2
libayatana-indicator-3b1bb35d97848e4ea444f963bf8c19ca6a72dd5b.zip
New src entry
Diffstat (limited to 'src-sus-only/Makefile.am')
-rw-r--r--src-sus-only/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src-sus-only/Makefile.am b/src-sus-only/Makefile.am
new file mode 100644
index 0000000..97af739
--- /dev/null
+++ b/src-sus-only/Makefile.am
@@ -0,0 +1,16 @@
+
+libexec_PROGRAMS = \
+ indicator-applet
+
+indicator_applet_CFLAGS = \
+ -DG_LOG_DOMAIN=\""Indicator-Applet"\" \
+ -DDATADIR=\""$(datadir)"\" \
+ -DINDICATOR_DIR=\""$(libdir)/indicators/2"\" \
+ -I$(srcdir)/.. \
+ $(APPLET_CFLAGS)
+
+indicator_applet_SOURCES = \
+ applet-main.c
+
+indicator_applet_LDADD = \
+ $(APPLET_LIBS)