aboutsummaryrefslogtreecommitdiff
path: root/src-sus/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-08-07 19:00:00 +0100
committerTed Gould <ted@canonical.com>2009-08-07 19:00:00 +0100
commit4aa0584cde9bd48652d211c4500cc012507e281e (patch)
tree5f2e1dc91b342a28064c4a33475a9de3ff331410 /src-sus/Makefile.am
parentd7f91b92ddb7484642a7dd42ef6dca1cf3d44b74 (diff)
parent3a8b5caef72bd16f0fb4da9bb4b27b7c8b95f16e (diff)
downloadlibayatana-indicator-4aa0584cde9bd48652d211c4500cc012507e281e.tar.gz
libayatana-indicator-4aa0584cde9bd48652d211c4500cc012507e281e.tar.bz2
libayatana-indicator-4aa0584cde9bd48652d211c4500cc012507e281e.zip
Merging in the branch making two applets.
Diffstat (limited to 'src-sus/Makefile.am')
-rw-r--r--src-sus/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src-sus/Makefile.am b/src-sus/Makefile.am
new file mode 100644
index 0000000..4a043ca
--- /dev/null
+++ b/src-sus/Makefile.am
@@ -0,0 +1,16 @@
+
+libexec_PROGRAMS = \
+ indicator-applet-sus
+
+indicator_applet_sus_CFLAGS = \
+ -DG_LOG_DOMAIN=\""Indicator-Applet"\" \
+ -DDATADIR=\""$(datadir)"\" \
+ -DINDICATOR_DIR=\""$(libdir)/indicators/2"\" \
+ -I$(srcdir)/.. \
+ $(APPLET_CFLAGS)
+
+indicator_applet_sus_SOURCES = \
+ applet-main.c
+
+indicator_applet_sus_LDADD = \
+ $(APPLET_LIBS)