aboutsummaryrefslogtreecommitdiff
path: root/src-sus/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-08-07 18:18:55 +0100
committerTed Gould <ted@canonical.com>2009-08-07 18:18:55 +0100
commitae15eee281b9e3a3df5d0a5d91450def1e76db4a (patch)
tree8cdad5d9b3f74e8c9f4ef8f226d245c0b39749d3 /src-sus/Makefile.am
parenta3eb3eaa1500d9c9778f407c7e939a890aa9bdca (diff)
parent8fd9f27b56503242b97313e0f758c01195fe2f79 (diff)
downloadlibayatana-indicator-ae15eee281b9e3a3df5d0a5d91450def1e76db4a.tar.gz
libayatana-indicator-ae15eee281b9e3a3df5d0a5d91450def1e76db4a.tar.bz2
libayatana-indicator-ae15eee281b9e3a3df5d0a5d91450def1e76db4a.zip
Updating from upstream with two (count them) two applets
installed in the source.
Diffstat (limited to 'src-sus/Makefile.am')
-rw-r--r--src-sus/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src-sus/Makefile.am b/src-sus/Makefile.am
new file mode 100644
index 0000000..4a043ca
--- /dev/null
+++ b/src-sus/Makefile.am
@@ -0,0 +1,16 @@
+
+libexec_PROGRAMS = \
+ indicator-applet-sus
+
+indicator_applet_sus_CFLAGS = \
+ -DG_LOG_DOMAIN=\""Indicator-Applet"\" \
+ -DDATADIR=\""$(datadir)"\" \
+ -DINDICATOR_DIR=\""$(libdir)/indicators/2"\" \
+ -I$(srcdir)/.. \
+ $(APPLET_CFLAGS)
+
+indicator_applet_sus_SOURCES = \
+ applet-main.c
+
+indicator_applet_sus_LDADD = \
+ $(APPLET_LIBS)