aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorseb128 <seb128@seb128-desktop>2009-04-08 10:57:41 +0200
committerseb128 <seb128@seb128-desktop>2009-04-08 10:57:41 +0200
commitdf604ba78746b932c269d6c5b1b455ef28e2a319 (patch)
treef9c8b374a13391d0935aa6474eb5db9113382437 /tests/Makefile.am
parent4134dd03ae290419bfab493afc8c71ceab9a5d75 (diff)
parent746b6aa32390dc97bebf371f5b36b2fa24a288c6 (diff)
downloadlibayatana-indicator-df604ba78746b932c269d6c5b1b455ef28e2a319.tar.gz
libayatana-indicator-df604ba78746b932c269d6c5b1b455ef28e2a319.tar.bz2
libayatana-indicator-df604ba78746b932c269d6c5b1b455ef28e2a319.zip
releasing version 0.1.5-0ubuntu1
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4a8f962..862046e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,7 +3,8 @@ libexec_PROGRAMS = \
indicate-and-crash \
indicate-alot \
listen-and-print \
- im-client
+ im-client \
+ show-hide-server
indicate_and_crash_SOURCES = \
indicate-and-crash.c
@@ -49,6 +50,17 @@ im_client_LDADD = \
../libindicate/libindicate.la \
$(LIBINDICATE_LIBS)
+show_hide_server_SOURCES = \
+ show-hide-server.c
+
+show_hide_server_CFLAGS = \
+ -I $(srcdir)/.. \
+ $(LIBINDICATE_CFLAGS)
+
+show_hide_server_LDADD = \
+ ../libindicate/libindicate.la \
+ $(LIBINDICATE_LIBS)
+
examplesdir = $(docdir)/examples/
examples_DATA = \