aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTed Gould <ted@canonical.com>2009-04-07 22:25:24 -0500
committerTed Gould <ted@canonical.com>2009-04-07 22:25:24 -0500
commita8ab75df408384d4dc0995ac00db27c4fbb46c76 (patch)
treecc74c0de021d6ad30b06e81b715524a44146be2d /tests/Makefile.am
parent13aa4e53918e0dc6cbc90e01ce0297ad18bc6aaf (diff)
parentc1955c5ca3f460f0ac8fc7de84325345b60b8919 (diff)
downloadlibayatana-indicator-a8ab75df408384d4dc0995ac00db27c4fbb46c76.tar.gz
libayatana-indicator-a8ab75df408384d4dc0995ac00db27c4fbb46c76.tar.bz2
libayatana-indicator-a8ab75df408384d4dc0995ac00db27c4fbb46c76.zip
Lots of fixes from trunk
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4a8f962..862046e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,7 +3,8 @@ libexec_PROGRAMS = \
indicate-and-crash \
indicate-alot \
listen-and-print \
- im-client
+ im-client \
+ show-hide-server
indicate_and_crash_SOURCES = \
indicate-and-crash.c
@@ -49,6 +50,17 @@ im_client_LDADD = \
../libindicate/libindicate.la \
$(LIBINDICATE_LIBS)
+show_hide_server_SOURCES = \
+ show-hide-server.c
+
+show_hide_server_CFLAGS = \
+ -I $(srcdir)/.. \
+ $(LIBINDICATE_CFLAGS)
+
+show_hide_server_LDADD = \
+ ../libindicate/libindicate.la \
+ $(LIBINDICATE_LIBS)
+
examplesdir = $(docdir)/examples/
examples_DATA = \