aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e881de0..3f33d52 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
AC_INIT([libindicator],
- [0.4.90],
+ [0.4.91],
[http://bugs.launchpad.net/libindicator],
[libindicator],
[http://launchpad.net/libindicator])
@@ -52,10 +52,12 @@ AC_ARG_WITH([gtk],
[with_gtk=3])
AS_IF([test "x$with_gtk" = x3],
[PKG_CHECK_MODULES(LIBINDICATOR, gtk+-3.0 >= $GTK3_REQUIRED_VERSION
+ gmodule-2.0
gio-unix-2.0 >= $GIO_UNIX_REQUIRED_VERSION)
],
[test "x$with_gtk" = x2],
[PKG_CHECK_MODULES(LIBINDICATOR, gtk+-2.0 >= $GTK_REQUIRED_VERSION
+ gmodule-2.0
gio-unix-2.0 >= $GIO_UNIX_REQUIRED_VERSION)
],
[AC_MSG_FAILURE([Value for --with-gtk was neither 2 nor 3])]