aboutsummaryrefslogtreecommitdiff
path: root/libindicator/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libindicator/Makefile.am')
-rw-r--r--libindicator/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/libindicator/Makefile.am b/libindicator/Makefile.am
index f9fb011..b574519 100644
--- a/libindicator/Makefile.am
+++ b/libindicator/Makefile.am
@@ -55,6 +55,7 @@ libindicator_la_SOURCES = \
libindicator_la_CFLAGS = \
$(LIBINDICATOR_CFLAGS) \
+ $(COVERAGE_CFLAGS) \
-DG_LOG_DOMAIN=\"libindicator\" \
-Wall -Werror
@@ -62,6 +63,7 @@ libindicator_la_LIBADD = \
$(LIBINDICATOR_LIBS)
libindicator_la_LDFLAGS = \
+ $(COVERAGE_LDFLAGS) \
-version-info $(INDICATOR_ABI_VERSION):0:0 \
-no-undefined \
-export-symbols-regex "^[^_].*"