aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am15
1 files changed, 14 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 03ec716..0017bca 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,7 +2,8 @@
noinst_PROGRAMS = \
indicate-and-crash \
indicate-alot \
- listen-and-print
+ listen-and-print \
+ im-client
indicate_and_crash_SOURCES = \
indicate-and-crash.c
@@ -36,3 +37,15 @@ listen_and_print_CFLAGS = \
listen_and_print_LDADD = \
../libindicate/libindicate.la \
$(LIBINDICATE_LIBS)
+
+im_client_SOURCES = \
+ im-client.c
+
+im_client_CFLAGS = \
+ -I $(srcdir)/.. \
+ $(LIBINDICATE_CFLAGS)
+
+im_client_LDADD = \
+ ../libindicate/libindicate.la \
+ $(LIBINDICATE_LIBS)
+