aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 9f1c6d3..36818b8 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -6,6 +6,9 @@ libexec_PROGRAMS = \
test-simple-client \
test-simple-server
+EXTRA_DIST = \
+ $(TESTS)
+
test_simple: test-simple-client test-simple-server
test_simple_client_SOURCES = \