aboutsummaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a04855c..2779ad7 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,5 +1,5 @@
-noinst_PROGRAMS = \
+check_PROGRAMS = \
test-loader
test_loader_SOURCES = \
@@ -7,10 +7,10 @@ test_loader_SOURCES = \
test_loader_CFLAGS = \
-Wall -Werror \
- $(UPANEL_CFLAGS) -I$(top_srcdir)
+ $(LIBINDICATOR_CFLAGS) -I$(top_srcdir)
test_loader_LDADD = \
- $(UPANEL_LIBS) $(top_builddir)/libindicator/.libs/libindicator.a
+ $(LIBINDICATOR_LIBS) $(top_builddir)/libindicator/.libs/libindicator.a
XML_REPORT = loader-check-results.xml
HTML_REPORT = loader-check-results.html