aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2fb4c84..a69c377 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,6 +3,10 @@ EXTRA_DIST = \
COPYING-GPL3 \
m4/introspection.m4
+if WANT_TESTS
+TESTS_SUBDIR = tests
+endif
+
if WANT_LIBDBUSMENUGTK
LIBDBUSMENUGTK_SUBDIR = libdbusmenu-gtk
endif
@@ -11,7 +15,7 @@ SUBDIRS = \
libdbusmenu-glib \
$(LIBDBUSMENUGTK_SUBDIR) \
tools \
- tests \
+ $(TESTS_SUBDIR) \
docs \
po