aboutsummaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 415050f..eedfa29 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,6 +1,10 @@
+SUBDIRS = testapp
+
libexec_PROGRAMS = dbusmenu-dumper
+libexec_SCRIPTS = dbusmenu-bench
+
dbusmenu_dumper_SOURCES = \
dbusmenu-dumper.c
@@ -12,3 +16,4 @@ dbusmenu_dumper_LDADD = \
../libdbusmenu-glib/libdbusmenu-glib.la \
$(DBUSMENUGLIB_LIBS)
+EXTRA_DIST = dbusmenu-bench