aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 78b4195..ba57d72 100644
--- a/configure.ac
+++ b/configure.ac
@@ -55,8 +55,9 @@ AC_SUBST(PAMMODULEDIR)
m4_include([m4/gtest.m4])
CHECK_GTEST
if test "x$have_gtest" != "xyes"; then
- AC_MSG_ERROR([tests were requested but gtest is not installed.])
+ AC_MSG_WARN([tests were requested but gtest is not installed.])
fi
+AM_CONDITIONAL([HAVE_GTEST], [test "$have_gtest" != "no"])
###########################
# gcov coverage reporting