aboutsummaryrefslogtreecommitdiff
path: root/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian')
-rw-r--r--debian/changelog2
-rwxr-xr-xdebian/rules6
2 files changed, 6 insertions, 2 deletions
diff --git a/debian/changelog b/debian/changelog
index 449489f..380aade 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -5,6 +5,6 @@ libpam-x2go (0.0.0.1-0~x2go1) UNRELEASED; urgency=low
- Check the authentication token via libssh (ssh login to the remote
server).
* /debian/rules:
- - Use dh-autoreconf with debhelper.
+ - Override auto_build with our own automake mechanism.
-- Mike Gabriel <mike.gabriel@das-netzwerkteam.de> Fri, 09 Nov 2012 01:10:25 +0100
diff --git a/debian/rules b/debian/rules
index a69e88d..47a9b64 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,7 +1,11 @@
#!/usr/bin/make -f
%:
- dh $@ --with-autoreconf
+ dh $@
+
+override_dh_auto_configure:
+ aclocal && automake --add-missing
+ ./configure $(shell dpkg-buildflags --export=configure)
override_dh_install:
dh_install