summaryrefslogtreecommitdiff
path: root/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'util/Makefile.am')
-rw-r--r--util/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/util/Makefile.am b/util/Makefile.am
new file mode 100644
index 0000000..8d1d792
--- /dev/null
+++ b/util/Makefile.am
@@ -0,0 +1,23 @@
+NULL =
+
+RDA_LIB = -lrda
+
+DISTCLEANFILES =
+
+bin_PROGRAMS = rdacheck
+
+rdacheck_SOURCES = \
+ rdacheck.c
+
+rdacheck_CFLAGS = \
+ -Wall -Werror \
+ $(LIBRDA_CFLAGS) \
+ -I$(top_srcdir)/src/ \
+ -DBUILD_DIR="\"$(builddir)\"" \
+ $(NULL)
+
+rdacheck_LDADD = \
+ $(RDA_LIB) \
+ $(LIBRDA_LIBS) \
+ -L$(top_builddir)/src/.libs \
+ $(NULL)