aboutsummaryrefslogtreecommitdiff
path: root/debian/roll-tarballs.sh
diff options
context:
space:
mode:
authorMike Gabriel <mike.gabriel@das-netzwerkteam.de>2016-06-22 08:16:35 +0200
committerMike Gabriel <mike.gabriel@das-netzwerkteam.de>2016-06-29 11:19:36 +0200
commitc355dc91d35c74234c24dfbf013dfac98110d352 (patch)
treed0b4c045bf363ac03054b2c5fe7288fa0cece50b /debian/roll-tarballs.sh
parentb9fb7a05ae01329ef6579b8a1d83926fe5374a76 (diff)
downloadnx-libs-c355dc91d35c74234c24dfbf013dfac98110d352.tar.gz
nx-libs-c355dc91d35c74234c24dfbf013dfac98110d352.tar.bz2
nx-libs-c355dc91d35c74234c24dfbf013dfac98110d352.zip
Makefile,debian/*,nx-libs.spec,<misc>: Drop references to X2Go Project, esp. drop x2goagent.
The x2goagent package is being replaced by an x2goserver bin:package named x2goserver-x2goagent. This x2goserver-x2goagent bin:package will be maintained in the X2Go Project's namespace and basically wraps around nxagent. Furthermore, declare Arctica Project as upstream source for nx-libs.
Diffstat (limited to 'debian/roll-tarballs.sh')
-rwxr-xr-xdebian/roll-tarballs.sh3
1 files changed, 1 insertions, 2 deletions
diff --git a/debian/roll-tarballs.sh b/debian/roll-tarballs.sh
index 52c2090f0..24f7b07b0 100755
--- a/debian/roll-tarballs.sh
+++ b/debian/roll-tarballs.sh
@@ -100,14 +100,13 @@ if [ "x$MODE" = "xfull" ]; then
echo "${file##*/}" >> "doc/applied-patches/series"
done
else
- rm -f "bin/"{nxagent,nxauth,x2goagent}
+ rm -f "bin/"{nxagent,nxauth}
rm -Rf "nxcompshad"*
rm -Rf "nxcompext"*
rm -Rf "nx-X11"*
rm -Rf "etc"*
rm -Rf "doc/nx-X11_vs_XOrg69_patches"*
rm -f "README.keystrokes"
- rm -f "VERSION.x2goagent"
cat "debian/patches/series" | sort | grep -v '^#' | egrep "([0-9]+(_|-).*\.full\+lite\.patch)" | while read file
do
cp -v "debian/patches/$file" "doc/applied-patches/"